Cloud server primary data delay
Incident Report for unity portal
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 18:38 UTC
Monitoring
Primary data were in delay, but now are gradually catching up.
Posted Nov 22, 2024 - 10:05 UTC
This incident affected: inaccess data ingest.